CVE-2017-6615 Cisco IOS氙软件简单网络管理协议子系统拒绝服务漏洞 (cisco-sa-20170419-ios-xe-snmp)

漏洞类别:Cisco

漏洞等级:

漏洞信息

A vulnerability in the Simple Network Management Protocol (SNMP) subsystem of Cisco IOS XE Software could allow an authenticated, remote attacker to cause a denial of service condition.
The vulnerability is due to a race condition that could occur when the affected software processes an SNMP read request that contains certain criteria for a specific object ID (OID) and an active crypto session is disconnected on an affected device.

漏洞危害

An attacker who can authenticate to an affected device could trigger this vulnerability by issuing an SNMP request for a specific OID on the device. A successful exploit will cause the device to restart due to an attempt to access an invalid memory region. The attacker does not control how or when crypto sessions are disconnected on the device.

解决方案

Refer to Cisco advisory cisco-sa-20170419-ios-xe-snmp for updates and patch information.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

cisco-sa-20170419-ios-xe-snmp: Cisco IOS XE

0day

发表评论