CVE-2016-8864 Oracle Enterprise Linux Security Update for bind97 (ELSA-2016-2142)

漏洞类别:OEL

漏洞等级:

漏洞信息

Oracle Enterprise Linux has released security update for bind97 to fix the vulnerabilities.

Affected Products:
Oracle Linux 5

漏洞危害

Successful Exploitation of the vulnerability can allow a remote attackers to cause a denial of service (assertion failure and daemon exit) via a DNAME record in the answer section of a response to a recursive query, related to db.c and resolver.c.

解决方案

To resolve this issue, upgrade to the latest packages which contain a patch. Refer to Oracle Enterprise Linux advisoryOracle Linux 5 for updates and patch information.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

ELSA-2016-2142: Oracle Linux 5

0day

发表评论