CVE-2016-5542 Oracle Enterprise Linux Security Update for java-1.7.0-openjdk (ELSA-2016-2658)

漏洞类别:OEL

漏洞等级:

漏洞信息

Oracle Enterprise Linux has released security update for java-1.7.0-openjdk to fix the vulnerabilities.

Affected Products:
Oracle Linux 6
Oracle Linux 5
Oracle Linux 7

漏洞危害

Successful exploitation of the vulnerability can allow remote attackers to affect confidentiality, integrity, and availability via vectors related to Hotspot.

解决方案

To resolve this issue, upgrade to the latest packages which contain a patch. Refer to Oracle Enterprise Linux advisoryOracle Linux 6 Oracle Linux 5 Oracle Linux 7 for updates and pat

Patch:
Following are links for downloading patches to fix the vulnerabilities:

ELSA-2016-2658: Oracle Linux 5

ELSA-2016-2658: Oracle Linux 6

ELSA-2016-2658: Oracle Linux 7

0day

发表评论