CVE-2016-8704 2016-11-29 22:08:27 Oracle Enterprise Linux Security Update for memcached (ELSA-2016-2820)

漏洞类别:OEL

漏洞等级:

漏洞信息

Oracle Enterprise Linux has released security update for memcached to fix the vulnerabilities.

Affected Products:
Oracle Linux 7

漏洞危害

An attacker could create a specially crafted message that would cause the memcached server to crash or, potentially, execute arbitrary code.

解决方案

To resolve this issue, upgrade to the latest packages which contain a patch. Refer to Oracle Enterprise Linux advisoryOracle Linux 7 for updates and patch information.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

ELSA-2016-2819: Oracle Linux 7

0day

发表评论