CVE-2016-9636 Oracle Enterprise Linux Security Update for gstreamer-plugins-good (ELSA-2016-2975)

漏洞类别:OEL

漏洞等级:

漏洞信息

Oracle Enterprise Linux has released security update for gstreamer-plugins-good to fix the vulnerabilities.

Affected Products:
Oracle Linux 6

漏洞危害

Successful exploitation of the vulnerabilities may allow an remote attacker to cause an application using GStreamer to crash or, potentially, execute arbitrary code with the privileges of the user running the application.

解决方案

To resolve this issue, upgrade to the latest packages which contain a patch. Refer to Oracle Enterprise Linux advisoryOracle Linux 6 for updates and patch information.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

ELSA-2016-2975: Oracle Linux 6

Leave a Reply