CVE-2016-1248 Oracle Enterprise Linux Security Update for vim (ELSA-2016-2972)

漏洞类别:OEL

漏洞等级:

漏洞信息

Oracle Enterprise Linux has released security update for vim to fix the vulnerabilities.

Affected Products:
Oracle Linux 7
Oracle Linux 6

漏洞危害

Successful exploitation may lead to the execution of arbitrary code

解决方案

To resolve this issue, upgrade to the latest packages which contain a patch. Refer to Oracle Enterprise Linux advisoryOracle Linux 7 Oracle Linux 6 for updates and patch information.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

ELSA-2016-2972: Oracle Linux 7

ELSA-2016-2972: Oracle Linux 6

Leave a Reply