CVE-2016-9956 Debian Security Update for flightgear (DSA 3742-1)

漏洞类别:Debian

漏洞等级:

漏洞信息

Debian has released security update for flightgear to fix the vulnerabilities.

漏洞危害

Successful exploitation of the vulnerabilities can allow a malicious script to overwrite arbitrary files with the privileges of the user running Flight Gear.

解决方案

Refer to Debian security advisory DSA 3742-1 to address this issue and obtain further details.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

DSA 3742-1: Debian

Leave a Reply