CVE-2018-12895 Fedora Security Update for wordpress (FEDORA-2018-623df1e98d)

漏洞类别:Fedora

漏洞等级: 

漏洞信息

Fedora has released security update for wordpress to fix the vulnerability.

Affected OS:
Fedora 27
Fedora 28

漏洞危害

This vulnerability could be exploited to gain partial access to sensitive information. Malicious users could also use this vulnerability to change partial contents or configuration on the system. Additionally this vulnerability can also be used to cause a limited denial of service in the form of interruptions in resource availability.

解决方案

Fedora has issued updated packages to fix this vulnerability.

For more information about the vulnerability and obtaining patches, refer to the following Fedora security advisories :
Fedora 27 Update
Fedora 28 Update

Patch:
Following are links for downloading patches to fix the vulnerabilities:

FEDORA-2018-623df1e98d: Fedora 27

FEDORA-2018-623df1e98d: Fedora 28

Leave a Reply