CVE-2018-1060 Fedora Security Update for python34 (FEDORA-2018-875afebb87)

漏洞类别:Fedora

漏洞等级: 

漏洞信息

Fedora has released security update for python34 to fix the vulnerability.

Affected OS:
Fedora 28
Fedora 27

漏洞危害

This vulnerability can also be used to cause a limited denial of service in the form of interruptions in resource availability.

解决方案

Fedora has issued updated packages to fix this vulnerability.

For more information about the vulnerability and obtaining patches, refer to the following Fedora security advisories :
Fedora 28 Update
Fedora 27 Update

Patch:
Following are links for downloading patches to fix the vulnerabilities:

FEDORA-2018-875afebb87: Fedora 28

FEDORA-2018-875afebb87: Fedora 27

Leave a Reply