CVE-2018-14526 Ubuntu Security Notification for Wpa Vulnerability (USN-3745-1)

漏洞类别:Ubuntu

漏洞等级: 

漏洞信息

It was discovered that wpa_supplicant and hostapd incorrectly handled certain messages.

漏洞危害

An attacker could possibly use this to access sensitive information.

解决方案

Refer to Ubuntu advisory USN-3745-1 for affected packages and patching details, or update with your package manager.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

USN-3745-1: 16.04 (Xenial) on src (hostapd)

USN-3745-1: 14.04 (Kylin) on src (wpasupplicant)

USN-3745-1: 18.04 (bionic) on src (hostapd)

USN-3745-1: 18.04 (bionic) on src (wpasupplicant)

USN-3745-1: 16.04 (Xenial) on src (wpasupplicant)

USN-3745-1: 14.04 (Kylin) on src (hostapd)

Leave a Reply