CVE-2016-10712 Ubuntu Security Notification for Php5, Php7.0, Php7.1 Vulnerabilities (USN-3600-1)

漏洞类别:Ubuntu

漏洞等级:

漏洞信息

It was discovered that PHP incorrectly handled certain stream metadata.

It was discovered that PHP incorrectly handled the PHAR 404 error page.

It was discovered that PHP incorrectly handled parsing certain HTTP responses.

漏洞危害

A remote attacker could possibly use this issue to set arbitrary metadata. This issue only affected Ubuntu 14.04 LTS. (CVE-2016-10712)

A remote attacker could possibly use this issue to conduct cross-site scripting (XSS) attacks. This issue only affected Ubuntu 16.04 LTS and Ubuntu 17.10. (CVE-2018-5712)

A remote attacker could use this issue to cause PHP to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2018-7584)

Leave a Reply