CVE-2018-1050 Fedora Security Update for libldb and samba (FEDORA-2018-c5c651ac44)

漏洞类别:Fedora

漏洞等级:

漏洞信息

Fedora has released security update for libldb and samba to fix the vulnerability.

Affected OS:
Fedora 27

漏洞危害

On successful exploitation Missing null pointer checks may crash the external print server process and AD DC any authenticated user can change other users’ passwords over LDAP, including the passwords of administrative users and service accounts.

解决方案

Fedora has issued updated packages to fix this vulnerability.

For more information about the vulnerability and obtaining patches, refer to the following Fedora security advisories :
Fedora 27 Update

Patch:
Following are links for downloading patches to fix the vulnerabilities:

FEDORA-2018-c5c651ac44: Fedora 27

Leave a Reply