Information gathering Oracle Java SE/JRE/JDK 8/1.8 Detected

漏洞类别:Information gathering

漏洞等级:

漏洞信息

Java Platform, Standard Edition (Java SE) lets you develop and deploy Java applications on desktops, servers, and embedded environments, while offering user interface, performance, versatility, portability, and security that applications require. Java Runtime Environment (JRE) allows you to run Java applications and applets. To develop Java applications and applets, you need the Java Development Kit (JDK), which includes the JRE.

Oracle Java SE/JRE/JDK 8/1.8 is detected. QID Detection Logic (Authenticated):
This QID checks for the file or product version of jvm.dll or wsdetect.dl or verify.dll, On Linux/Unix this QID executes “java –version” to get Java version

漏洞危害

解决方案

Leave a Reply