HP Synaptics Touchpad Keylogger Driver Detected

漏洞类别:Local

漏洞等级:

漏洞信息

A potential security vulnerability has been identified with certain versions of Synaptics touchpad drivers that impacts all Synaptics OEM partners. An attacker would need administrative privileges in order to take advantage of the vulnerability.

HP G4, G5 and G6 devices, EliteBook and Elitebook Folio devices, HP mt* thin clients, HP ProBook laptops , HP zBook mobile workstations, various Compaq notebooks, HP 15* and HP17* notebooks, HP ENVY devices, and HP Pavilion and Omen devices are affected by this vulnerability.

QID Detection Logic:
This QID checks for vulnerable versions of SynTP.sys driver.

漏洞危害

Successful exploitation allows an attacker to record and access keys typed by a user.

解决方案

Customers are advised to refer to c05827409 for updates pertaining to this vulnerability.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

c05827409

Leave a Reply