CVE-2017-10672 Ubuntu Security Notification for Libxml-libxml-perl Vulnerability (USN-3494-1)

漏洞类别:Ubuntu

漏洞等级:

漏洞信息

It was discovered that XML::LibXML incorrectly handled memory when processing a replaceChild call.

漏洞危害

A remote attacker could possibly use this issue to execute arbitrary code.

解决方案

Refer to Ubuntu advisory USN-3494-1 for affected packages and patching details, or update with your package manager.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

USN-3494-1: 16.04 (Xenial) on src (libxml-libxml-perl)

USN-3494-1: 17.10 (artful) on src (libxml-libxml-perl)

USN-3494-1: 17.04 (zesty) on src (libxml-libxml-perl)

USN-3494-1: 14.04 (Kylin) on src (libxml-libxml-perl)

Leave a Reply