EOL/Obsolete Software: Adobe Reader/Acrobat XI Detected

漏洞类别:Security Policy

漏洞等级:

漏洞信息

Adobe Reader/Acrobat XI is installed on the host .Adobe ended support for Adobe Acrobat XI on October 15, 2017 and provides no further updates.

QID Detection Logic (authenticated):
Operating System: MacOS
This authenticated QID checks if a vulnerable version of Adobe Reader/Acrobat is installed on the system.

QID Detection Logic (authenticated):
Operating System: Windows
This QID looks for the registry keys “HKLM\SOFTWARE\Adobe\Acrobat Reader.0\InstallPath” and “HKLM\SOFTWARE\Adobe\Adobe Acrobat.0\InstallPath” and checks the version of file “Browser\nppdf32.dll” to see if a vulnerable version is installed or not.

漏洞危害

The system is at high risk of being exposed to security vulnerabilities. Since the vendor no longer provides updates, obsolete software is more vulnerable to viruses and other attacks.

解决方案

Users are advised to install latest version of Adobe Reader available. Latest version can be obtained from Adobe

Leave a Reply