CVE-2017-10108 IBM AIX Java Multiple Vulnerabilities (java_july2017_advisory)

漏洞类别:AIX

漏洞等级:

漏洞信息

There are multiple vulnerabilities in IBM SDK Java Technology Edition Versions 6, 7, 7.1, 8 that are used by AIX. These issues were disclosed as part of the IBM Java SDK updates in July 2017.

Affected Versions:-
AIX 5.3, 6.1, 7.1, 7.2

漏洞危害

Successful exploitation allows remote attackers to affect confidentiality, integrity, and availability impact.

解决方案

The vendor has released fixes to resolve this vulnerability. Refer to AIX java_july2017_advisory to obtain more information.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

java_july2017_advisory: AIX

Leave a Reply