CVE-2017-11281 Adobe Flash Player Remote Code Execution Vulnerability (APSB17-28)

漏洞类别:Local

漏洞等级:

漏洞信息

Adobe Flash Player is a Cross-platform plugin plays animations, videos and sound files in .SWF format.

These vulnerabilities that could potentially allow an attacker to take control of the affected system. (CVE-2017-11281,CVE-2017-11282)

Affected Versions:
Adobe Flash Player 26.0.0.151 and earlier.

漏洞危害

Successful exploitation allows a remote, unauthenticated attacker to execute arbitrary code on a targeted system.

解决方案

Customers are advised to refer to APSB17-28 for updates pertaining to this vulnerability.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

APSB17-28: Windows

APSB17-28: MAC OS X

Leave a Reply