CVE-2017-1000249 Ubuntu Security Notification for File Vulnerability (USN-3412-1)

漏洞类别:Ubuntu

漏洞等级:

漏洞信息

It was discovered that file incorrectly handled certain ELF files.

漏洞危害

An attacker could use this to cause file to crash, resulting in a denial of service.

解决方案

Refer to Ubuntu advisory USN-3412-1 for affected packages and patching details, or update with your package manager.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

USN-3412-1: 17.04 (zesty) on src (file)

USN-3412-1: 17.04 (zesty) on src (libmagic1)

Leave a Reply