CVE-2017-1000061 CentOS Security Update for xmlsec1 (CESA-2017:2492)

漏洞类别:CentOS

漏洞等级:

漏洞信息

CentOS has released security update for xmlsec1 to fix the vulnerabilities.

Affected Products:

centos 7

漏洞危害

This vulnerability could be exploited to gain partial access to sensitive information. Additionally this vulnerability can also be used to cause a limited denial of service in the form of interruptions in resource availability.

解决方案

To resolve this issue, upgrade to the latest packages which contain a patch. Refer to CentOS advisory centos 7 for updates and patch information.

Patch:
Following are links for downloading patches to fix the vulnerabilities:

CESA-2017:2492: centos 7

Leave a Reply